JQuery Drops Support For IE 8 and below

JQuery, the famous Javascript library will drop support for IE (Internet Explorer) 8 and below, starting with version 2.0, which is now in beta. IE 9 will be the minimum version to use in the next iteration of JQuery.

For those who still needs to use IE 8 and below, JQuery 1.9 will be the last version that supports those browsers.

For more details, check out The H coverage at “jQuery 1.9 prepares developers for the dropping of old IE support